Problemas com o editor de texto?

Rick Danger, dizes que continuas com problemas no editor de texto, certo?

Que browser usas? Eu tentei reproduzir esses problemas com o IE6, IE7, Firefox e nada. Há mais alguém por cá que tenha problemas em ligar/usar o editor de texto? Por favor acusem-se para nos ajudarem a lidar com isso!

Entretanto, Rick: será que o problema é mesmo da actualização que fiz? Não mudaste nada nos settings do teu browser/firewall recentemente? Experimenta mexer aí nos settings de segurança do teu browser/firewall, permitir a execução de scripts, acrescentar o abreojogo.com à lista de sites de confiança, experimentar aceder ao editor noutro computador... isso tudo. Podes?

Se não chegarmos a nenhuma conclusão, eu desfaço a actualização e vêmos se assim funciona para ti, só para termos a certeza que é mesmo da actualização.

Opções de visualização dos comentários

Seleccione a sua forma preferida de visualização de comentários e clique "Gravar configuração" para activar as suas alterações.

testing

Hmm.. tentei no IE e já dá.
Sempre utilizei o Firefox mas parece que deixou de dar neste browser desde essa actualização, o que é de facto estranho. Não lhe mudei nada e já confirmei que tem javascript disponível. Já pus true/false nas configurações do editor, mas não faz diferença. Simplesmente clico no "activar editor" que tem o link javascript:mceToggle('edit-comment', 'wysiwyg4comment'); mas nao acontece nada.
Bom, sempre é uma maneira de treinar o meu html ;)

Weird. Esta é a minha

Weird. Esta é a minha versão do Firefox (clicando na opção "about") e estou a escrever isto nela, com o Editor ligado:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Qual é a tua? Tens algum tema ou extensão maluca instalada? (Ó pra mim a falar como se eu percebesse alguma coisa de Firefox...)

version

ricmadeira escreveu:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7 é a minha, mas não tem nada de mais. A consola de javascript dá este erro quando clico no link:

Erro: erro de sintaxe

Arquivo-fonte:
abreojogo.com/modules/smiletag/backend.php

Linha: 1, Coluna: 1

Código-fonte:

0^


talvez a versão mais recente do Firefox seja mais exigente em termos de código.

More weirdness!

Estranho... esse erro está é relacionado com o Muro dos Recados.

Desactivei o dito cujo nos teus settings de conta (depois podes ir lá e reactivá-lo). Podes experimentar e ver se o editor de texto funcemina assim?

firefoxy

Talvez, já que no Muro eu apareço como Rick Danger Danger :)

Mas voltei a experimentar e ainda não activa. Agora não aparece nada na consola de javascript. Fiz encerrar sessão e voltei a entrar. Deve ser da versão muito recente do Firefox.

Rick Danger escreveu:

Rick Danger escreveu:

Talvez, já que no Muro eu apareço como Rick Danger Danger :)

Já percebi o que é isso, mas ainda não estudei como o arranjar. Não há-de ser nada.

Rick Danger escreveu:

Mas voltei a experimentar e ainda não activa. Agora não aparece nada na consola de javascript. Fiz encerrar sessão e voltei a entrar. Deve ser da versão muito recente do Firefox.

Okay, bom, nesse caso volto a activar-te o Muro.

Vou ver se actualizo o meu Firefox e revejo a coisa; pensei que tinha a versão mais recente já que ele me diz que não há updates para instalar.

Olha, e já agora... experimenta lá o editor mais uma vez. Desliguei a funcionalidade de compressão para carregamento rápido, que tive de meter meio a martelo nesta versão do editor uma vez que a nova versão da compressão ainda não funciona com o Drupal.

funciona!

ricmadeira escreveu:

Olha, e já agora... experimenta lá o editor mais uma vez. Desliguei a funcionalidade de compressão para carregamento rápido, que tive de meter meio a martelo nesta versão do editor uma vez que a nova versão da compressão ainda não funciona com o Drupal.

Agora já dá :) seria disso?